Dziwny jest ten świat ....a jeszcze dziwniejsze te forum Wink

jakieś dziwne echo
Autor Wiadomość
15-12-2011, 17:32,
Post: #1
Full User
Offline
paluchgda


Nagrody:

jakieś dziwne echo
Urządzenie z Androidem:
SGS II


W słuchawkach mam jakieś dziwne echo, coś w rodzaju pogłosu, jakby jakiś efekt dźwiękowy włączony. Kombinowałem już z wyłączaniem efektów w odtwarzaczu muzyki mając nadzieję że odniesie to jakiś skutek w np. winamp ale nie. Czy jest jeszcze jakiś myk na to? Andek 2.3.5 XWKJ3
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
+ Odpowiedz cytując ten post
15-12-2011, 17:38,
Post: #2
Zasłużeni seniorzy
Ekspert
ROM Cooker
Offline


Wyróżnienia:

RE: jakieś dziwne echo
ale masz ten efekt przy połączeniu czy przy słuchaniu muzyki?
Jeśli przy połączeniu to chyba gdzieś czytałem że RadioROMy KJx mają z tym problem...ja na KI4 nie mam żadnych pogłosów podczas rozmowy jak i słuchaniu muzyki
İmage
Omnia i8000: ROM: Angelus JH1 V1.2 RadioROM: Phone_I8000XXJJ1
Omnia i900: ROM: Angelus_V2.2 RadioROM: PUJA1
=============================
Mój ROM Omnia i8000: Nie widoczne dla niezalogowanych.
Mój ROM Omnia i900: Nie widoczne dla niezalogowanych.
İmage

WARNING!!
Treści i poglądy zawarte w poście, przedstawiają moją opinię na dany temat w chwili pisania postu. Zastrzegam sobie prawo, do zmiany opinii bez podawania jakichkolwiek przyczyn czy tłumaczenia się komukolwiek.

Pomogłem? nie bądź hav'caaren - daj plusa
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
+ Odpowiedz cytując ten post
15-12-2011, 20:33,
Post: #3
Loża Szyderców
GPS Ekspert
VIP
Offline


Wyróżnienia:

RE: jakieś dziwne echo
Osobiście tez zdarza mi się mieć pogłos ,ale to z powodu kiepskiego działania operatora Play.
Na innych kartach efekt ten nie występuje lub sporadycznie.
                                       



***
Wszyscy wiedzą, że czegoś nie da się zrobić, i przychodzi taki jeden, który nie wie, że się nie da, i on właśnie to robi.
***
„Błogosławieni ci, którzy nie mając nic do powiedzenia, nie oblekają tego faktu w słowa”Excl
               SZACUNEK?
Dam ci go tyle, ile dostałem od ciebie !
Znajdź wszystkie posty użytkownika
+ Odpowiedz cytując ten post
15-12-2011, 21:21,
Post: #4
Full User
Offline
paluchgda


Wyróżnienia:

RE: jakieś dziwne echo
przy połączeniu jest ok. Chodzi mi o zwykłe słuchanie muzyki. Na galaxy 1 było super a na S2 mam to dziwne echo, pogłos czy coś w tym stylu. Efekt jest taki jakby był włączony jakiś efekt dźwiękowy w stylu sala koncertowa czy coś. Jak są basy to takie płytkie zupełnie a jak słowa to strasznie podkręcone aż nie da się słuchać - jakiś SRS czy coś.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
+ Odpowiedz cytując ten post
15-12-2011, 22:05,
Post: #5
Full User
Offline
krzysztobr


Wyróżnienia:

RE: jakieś dziwne echo
Ciekawe czy tam jakiś equalizer nie jest załączony.
Telefony: Siemens c25 -- Siemens c35 -- Sony Ericsson T230 -- Panasonic GD95 -- samsung x700 -- Smartfony: HP ipaq 514 -- Omnia i900 -- HTC Desire -- HTC Trophy -- Samsung galaxy s plus -- Sony xperia T


İmage
Znajdź wszystkie posty użytkownika
+ Odpowiedz cytując ten post
15-12-2011, 22:51,
Post: #6
Full User
Offline
paluchgda


Wyróżnienia:

RE: jakieś dziwne echo
no właśnie już kombinowałem z tym co jest wbudowany w oryginalny odtw. muzyki. Dałem korektor na normal i efekty normal i jest to samo. Instalowałem już dwa equ z marketu ale nie wiele to pomaga.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
+ Odpowiedz cytując ten post


[-]
Udostępniaj treści z tego wątku (Dostępne przyciski)
Facebook Twitter Google+ Wyślij maila


Wróć do góry